安装PHP SDK - 函数计算

本文介绍如何 安装函数计算 PHP SDK。 环境准备 ...
来自: 阿里云 >帮助文档

安装PHP SDK - 事件总线EventBridge

本文介绍如何 安装事件总线EventBridge PHP SDK ...
来自: 阿里云 >帮助文档

安装PHP SDK - 短信服务

安装和使用阿里云 PHP SDK前,确保您已经 ...
来自: 阿里云 >帮助文档

安装PHP SDK - 号码隐私保护

安装和使用阿里云 PHP SDK前,确保您已经 ...
来自: 阿里云 >帮助文档

安装 DedeCMS 后,页面报错 DedeCMS Error:Tag disabled:"php - 弹性 Web 托管

问题现象 安装 DedeCMS 后,登录首页时,提示 DedeCMS Error: Tag disabled:" php”。解决方法这是由于 DedeCMS 官方出于安全考虑,默认禁用 标签。所以如果您的页面模版中使用该标签,则会 ...
来自: 阿里云 >帮助文档

视频转码 PHP SDK 安装及调用 - 媒体处理

视频转码 PHP SDK 安装及调用 ...
来自: 阿里云 >帮助文档

Windows系统轻云服务器运行PHP+MySQL网站提示数据库连接错误 - 云虚拟主机

问题描述:您使用之前售卖的Windows系统的轻云 服务器,支持运行 PHP+MySQL程序,访问网站提示数据库连接错误,以DedeCMS为例,错误如图: 同时登录cp.hichina.com ...
来自: 阿里云 >帮助文档

非阿里云服务器安装Agent - 云安全中心

本文档介绍了非阿里云ECS 服务器 安装云安全中心 ...
来自: 阿里云 >帮助文档

阿里云服务器批量安装Agent - 云安全中心

本文档介绍在阿里云 服务器上批量 安装Agent的方法 ...
来自: 阿里云 >帮助文档

在JBoss服务器上安装SSL证书 - SSL证书

服务器,从而使JBoss 服务器支持HTTPS安全访问。本文介绍了证书 安装的具体操作。 确认JBoss版本,建议 ...
来自: 阿里云 >帮助文档

Windows系统的ECS服务器内安装MySQL数据库提示“无法启动此程序,因为应用中丢失MSVCR100.dll”错误

免责声明:本文档可能包含第三方产品信息,该信息仅供参考。阿里云对第三方产品的性能、可靠性以及操作可能带来的潜在影响,不做任何暗示或其他形式的承诺。问题描述在Windows系统的ECS 服务器安装MySQL数据库时,提示以下错误 ...
来自: 阿里云 >帮助文档

轻量型服务器重新安装不自带应用的操作系统

概述轻量型 服务器使用的是已 安装应用的操作系统,现在需要重新 安装不自带应用的操作系统。详细信息阿里云提醒您:如果您对实例或数据有修改、变更等风险操作,务必注意实例的容灾、容错能力,确保数据安全。如果您对实例(包括但不限于ECS、RDS)等进行 ...
来自: 阿里云 >帮助文档

安装Agent提示“Permission denied”错误 - 安骑士

您在 ECS Linux 系统 服务器安装安骑士插件时,收到“Permission denied”的错误提示。 解决方法 您可以参考 ...
来自: 阿里云 >帮助文档

PHP Runtime除了内置的扩展,想使用php-gd等其他PHP扩展怎么办? - 函数计算

详情请参见函数计算 PHP Runtime编译非内置的扩展。 ...
来自: 阿里云 >帮助文档

为普通PHP应用安装探针 - 应用实时监控服务ARMS

PHP应用 安装ARMS PHP探针后,ARMS即可开始监控 PHP应用,您可以查看应用拓扑、调用链路、异常事务、慢事务和SQL分析等一 ...
来自: 阿里云 >帮助文档

Linux 系统云虚拟主机切换PHP版本以及PHP版本号 - 云虚拟主机

版本说明:目前我们提供 PHP4、 PHP5.2、 PHP5.3、 PHP5.4 和 PHP5.5 几个版本之间的切换,具体版本号如下: PHP 4.3.11 PHP 5.2.14 PHP 5.3.23 PHP 5.4.38 PHP ...
来自: 阿里云 >帮助文档

为单机多站点PHP应用安装探针 - 应用实时监控服务ARMS

PHP应用 安装ARMS PHP探针后,ARMS即可开始监控 PHP应用,您可以查看应用拓扑、调用链路、异常事务、慢事务和SQL分析等一 ...
来自: 阿里云 >帮助文档

为容器服务Kubernetes版PHP应用安装Agent - 应用实时监控服务ARMS

为部署在容器服务Kubernetes版中的 PHP应用 安装ARMS PHP Agent后,ARMS即可开始监控 PHP应用,您可以查看应用 ...
来自: 阿里云 >帮助文档

在Nginx(或Tengine)服务器上安装证书 - SSL证书

通过SSL证书服务购买和签发证书后,您可以将已签发的证书下载并 安装到Nginx(或Tengine) 服务器上。本文介绍了下载SSL证书并 ...
来自: 阿里云 >帮助文档

PHP Runtime内置的TableStore PHP SDK使用有问题 - 函数计算

内置Protobuf扩展和TableStore依赖的 PHP实现的Protobuf有冲突,详情请参见 ...
来自: 阿里云 >帮助文档

PHP: memcached - 云数据库 Memcache

标准的 php memcached 扩展不能成功搭建,可以考虑换成手工拼包的形式来访问云数据库 Memcache,连接方式请参考如下链接,示例代码非常简单,与 php memcached 的区别就是仅支持主流接口,需自己补充某些特定接口, 安装及使用方法请参见 ...
来自: 阿里云 >帮助文档

快速开始 - PHP SDK

Alibaba Cloud SDK for PHP调用某个产品的API前,确保您已经在阿里云控制台开通了该产品。 已 安装 PHP。Alibaba Cloud SDK for ...
来自: 阿里云 >帮助文档

手动部署LNMP环境(CentOS 6) - 云服务器 ECS

Nginx 步骤三: 安装并配置MySQL 步骤四: 安装 PHP-FPM ...
来自: 阿里云 >帮助文档

PHP运行环境 - 函数计算

;;} PHP自定义库 安装自定义库 除内置库外,您可以在上传 PHP函数代码时打包您需要的自定义库。下文介绍两种 安装自定义库的方式。 (推荐)方式一:使用Composer添加自定义库示例 您要使用的库 ...
来自: 阿里云 >帮助文档

如何为Linux服务器安装GRUB? - 云服务器 ECS

通过 服务器迁移中心SMC迁移Linux源 服务器时,若Linux源 服务器安装GRUB、系统版本较低(如CentOS 5和Debian ...
来自: 阿里云 >帮助文档

PHP环境安全加固 - 安全公告和技术

对某些关键文件进行修改(例如 /etc/passwd)。但是,默认的 php.ini 配置文件并没有启用安全模式。本文档将介绍如何使用 PHP 的安全模式功能来保护您网站的安全性。注意: PHP 的安全模式是为了试图解决共享 服务器(shared ...
来自: 阿里云 >帮助文档

ECS备份客户端安装失败,且失败信息提示:客户端安装超时或启动客户端服务失败 - 混合云备份服务

这种情况可能是360等杀毒软件阻止了 安装程序。请先退出杀毒软件再 安装客户端。 ...
来自: 阿里云 >帮助文档

PHP - 阿里云视觉智能开放平台

本文介绍了如何使用阿里云视觉智能开放平台相关服务的 PHP SDK,具体包括SDK的获取和 安装方法以及SDK代码示例 ...
来自: 阿里云 >帮助文档

在GPU实例中安装GRID驱动(Linux) - GPU云服务器

。 在本地机器上已经 安装了VNC连接软件,例如本示例中使用的VNC Viewer。 向NVIDIA购买了GRID License。该方式需要自建License 服务器,您可以 ...
来自: 阿里云 >帮助文档

PHP SDK - 城市视觉智能引擎

本文介绍如何 安装城市视觉智能引擎 PHP SDK并开始调用。同时您必须 安装阿里云 PHP SDK核心库。在线调试和生成SDK示例OpenAPI Explorer提供在线调用城市视觉智能引擎API、动态生成 SDK示例代码和快速检索接口等功能,能显著降低使用 ...
来自: 阿里云 >帮助文档

PHP SDK使用说明 - 阿里云物联网平台

物联网平台提供 PHP语言的云端SDK供开发人员使用。本文介绍云端 PHP SDK的 安装和配置,及使用 PHP SDK调用云端API的示例 ...
来自: 阿里云 >帮助文档

在vgn6i和vgn5i实例中安装GRID驱动(Linux) - 云服务器 ECS

。 nvidia-smi 如果返回以下GRID驱动信息,说明驱动 安装成功。 添加License 服务器。 切换到/etc/nvidia目录 ...
来自: 阿里云 >帮助文档

安装或卸载插件 - 云安全中心

。 背景信息 云安全中心Agent是云安全中心提供的本地安全插件,您必须在 服务器操作系统上 安装云安全中心Agent,才能使用云安全中心提供的安全 ...
来自: 阿里云 >帮助文档

PHP SDK 使用方法 - 智能推荐

PHP SDK 使用方法源码地址AIRec PHP SDK 源码地址是:https://github.com/aliyun/openapi-sdk- php 安装依赖如果已在系统上 全局 安装 Composer,请直接在项目目录中运行以下内容来 安装 ...
来自: 阿里云 >帮助文档

PHP - 智能视觉生产

PHP SDK准备工作在 安装和使用阿里云SDK前,确保您已经注册阿里云账号并生成访问访问密钥(AccessKey)。详情参考创建AccessKey。 安装 PHP SDK核心库。下载并 安装Composer: curl -sS https ...
来自: 阿里云 >帮助文档

PHP Demo - 智能语音交互

本文介绍如何使用阿里云智能语音服务提供的 PHP SDK,包括SDK的 安装方法及SDK代码示例。前提条件使用SDK前,请先阅读接口说明,详情请参见接口说明。已开通2.0版本语音服务且已获取 ...
来自: 阿里云 >帮助文档

PHP - PolarDB-O 云原生数据库

\ php5.3.5(本例使用的是 php5.3.5版本,以实际 安装版本为准)目录下的libpq.dll文件复制到C:\windows\system32\。 重启Apache ...
来自: 阿里云 >帮助文档

PHP SDK - 日志服务

本文介绍 安装日志服务 PHP SDK及使用 PHP SDK完成常见操作的相关步骤 ...
来自: 阿里云 >帮助文档
< 1 2 3 4 ... 142 >
共有142页 跳转至: GO

你可能感兴趣

热门推荐

企典文档内容 商标申请信息 商标注册信息 云计算服务器排行榜 大数据产品榜单